old post office banner

Adobe After Effects

Adobe Aftereffects logoThis software is available free for use at Idea Exchange Old Post Office, Creative Studios.

Adobe After Effects is a software application for adding special effects, titles, transitions and intros into your video productions. It is useful for making stylistic changes to your movies, such as building an animated title sequence or putting rain effects into a scene to change the mood. It also has advanced features for correcting colour and lighting, creating photo-video compositions and steadying shakiness in your camera footage. Consider using it after you've done your basic video editing in Adobe Premiere to polish your final product.

 

How to Guide

Start a New Project

  • Click the New Project button on the Start screen to create a new project.
  • Click the Open Project button to open a project file.

Import and Organize Media for Project

Import Media

Choose File > Import > File to open the Import dialog box. Choose the files to import.

Importing media

Imported files are not embedded in your After Effects Project. Their location is referenced by the project.

If you drag an element in the Project panel down to the New Folder icon, it will create a folder and add the dragged element directly into that new folder.

Organizing and Removing Media

You can browse and organize elements using columns in the Project panel.

The search field in the Project panel can help you find specific assets.

If you drag an element in the Project panel down to the trash icon, it will delete the file from the project.

Build a New Composition

In the menu bar, choose Composition > New Composition to create an empty composition.

Use the preset drop-down menu in the Composition Settings dialog box to choose a preset resolution. You can customize a preset by typing in your own values, like width, height, frame rate & duration

New composition settings

Drag footage onto the new composition icon in the bottom of the Project panel to automatically place it in a new composition.

Working with Layers

Compositions are composed of a stack of layers in the Timeline panel.

Layers can be moved vertically to change their appearance in the stack, and horizontally to change the appearance of layers over time.

Layer handles (in Composition panel with selected layer): Click and drag inside the handles to reposition a layer in the Composition panel. Click a handle to scale or distort a layer. Hold Shift when dragging handles to keep a layer's proportions intact.

Layers in composition

Apply Effects

Effects are additional customizable settings you can apply to any layer in a composition.

Effects can be applied to a selected layer by choosing an effect from the Effects menu in the menu bar. You can search for effects in the Effects and Presets panel. Drag and drop those effects from the panel directly onto any layer in a composition.

Toggle an effect on or off by clicking the fx button in the upper left corner of the Effect Controls panel.

Effects

Delete an effect by clicking its name in the timeline or in the Effect Controls panel, and pressing Delete on your keyboard.

Apply Basic Fixes

Steady Shaky Footage

The Warp Stabilizer VFX effect is used to stabilize shaky footage.

Select the video layer in the timeline. In the menu bar, choose Effect > Distort > Warp Stabilizer VFX to apply the effect.

Steadying footage using Warp Stabilizer

Open the options for Stabilization. Work from the top down through the effect to make adjustments:

Result: Smooth Motion works best on footage where the camera body is physically moving. No Motion works best on footage where the camera was locked down in place, as on a tripod.

Smoothness: The higher the number assigned here, the more stabilization will be applied to your footage. The lower the number, the less stabilization will be applied.

Method: How the effect will be applied. For example, Subspace Warp applies stabilization to each pixel in a frame. Choose a setting other than Subspace Warp if the video looks wobbly after the effect has been applied.

Enhance Colour

Use the Lumetri Color effect to adjust color and fix exposure issues. It’s generally best to fix the exposure of a shot before you attempt to adjust the color.

Select the video layer in the timeline. In the menu bar, choose Effect > Color Correction > Lumetri Color to apply the effect.

Lumetri Colour menu

In the Lumetri Color effect, open the options for Basic Correction.

Use White Balance to adjust the color balance in your shot: select the WB Selector eye dropper and in the Composition panel, click on any pixel in the footage that should be white to automatically balance the shot.

Saving and Exporting your Project

Save File as an Adobe After Effect Project

To save your project as an Adobe After Effects Project (*.aep), go to File>Save As. Choose your preferred file location in the browser window. Click Save to complete the save. This is useful when you are still working on a project in After Effects and wish to return later to continue editing.

Export and Render as a Video

To export your final project as a new file format to be viewed with other devices and software, select File > Export. To create a high quality movie, select Add to Render Queue.

The Render Queue will open in the bottom panel of your window. Choose the Render Settings (how you want the final version of the movie to look and play) and the Output Module and Location (what file format you want for your file and where you want to save it).

Render queue

Click the Render button on the far right when done setting your preferences. After Effects will start rendering your project into a file saved in the location specified.

This can take a little time depending on the size of your project. You can see your progress in the blue bar that will appear when you start the render.

Learn More