old post office banner

Audacity: Record and Edit Audio

This software is available free for use at Idea Exchange, Old Post Office, Creative Studios. audacity

Audacity is a free audio recording and development tool. In this program you can choose to record or import audio. You can then edit, manipulate, and mix your audio on multiple tracks. This program is a great starting point for any aspiring musicians, podcasters, filmmakers and everything in between!

This tutorial will show you the basics of how to use this program, from recording audio to adding fun effects!

 

How to Guide

1.  Open the “Audacity” Program and you should be met by the following screen. To record audio, you will need to do two things. First, ensure that you have your recording device plugged into the computer and selected (circled in green below). Then, click the Record button (in red) to begin your recording.

click the record button to record audio

2.  Use the Pause button to take a break from your recording. If you press pause, you can come back to the recording and still record on the same track. Use the Stop button when you have finished recording on this track and are ready to save or export the file. 

pause and stop

3. To delete your recording and start over, open the Edit Menu and select “Undo Record”. The recording has now been erased and you can start over. If you only want to delete a section of your recording, Highlight as much audio as you want to remove. Click Delete from the Edit Menu.

highlight tool

Note: When selecting audio make sure you are highlighting it using the Highlight Tool.

4. The Highlight Tool can also be used to select the audio that you want to keep! Select the audio you want and then click on the Trim Audio Outside Selection Tool (in red below).

Trim Audio Outside Selection

5. If you want to silence a selection of audio without deleting it, use the Highlight Tool to select it, and the Silence Audio Selection Tool to silence it.

Note: this is not a temporary muting of the audio. You are effectively removing it. 

silence a selection of audio

The lack of audio wavelengths here tell us the process was completed successfully!

6. Select the Effects Menu to apply effects to your audio. Scroll through the list and play around with the various options!

apply effects to your audio

7. To add another Track to your file, select the Tracks Menu. Click Add Track and select Stereo Track. This is helpful for creating music. Your first track could be a recording of you singing, and your second could be Imported music to accompany it.

add another Track to your file

Note: Make sure you have the correct track selected if you are importing or recording additional audio. If you have your first track selected, you might erase what you already have!

8. To temporarily Mute a track, click on the Mute Button on the left toolbar of that track. Alternatively, if you have a lot of tracks, you can use the Solo Button to listen to one track (instead of having to go and mute all the others manually).

temporarily mute a track

9. To increase the Volume of a track, use the Gain Toggle on the left toolbar of the track. This is a direct edit to the audio file. Before doing this, make sure the Playback Volume and your computer volume are turned on (at least halfway).

 increase the Volume of a track

10. You can also choose “where” each track is heard using the L/R Toggle. This is a more advanced technique sometimes used by musicians (L is for Left and R is for Right). Using this, you can manipulate your audio so that Track #1 is only heard in left speakers/earphones, whereas Track #2 is only heard in the right speaker/headphone.

It does not have to be that extreme! You can manipulate the audio to fall somewhere between that range too.

manipulate your audio to determine where each track is heard

Note: It is best to wear headphones while testing out this technique. You likely won’t be able to tell the difference by just listening to the audio through computer speakers.

11. To save your Audacity File to work on another day, go to File > Save As… This will give you an *.aup file that you can open and edit specifically in this software.

save *.aup file to open and edit again later

12. If you are done editing your file and want to save it in a file format that will be compatible with other programs such as Windows Media Player, go to File>Export Audio…

save file in a compatible format for other programs

 

Learn More