old post office banner

Digital Conversion: Vinyl Records

vinyl record

This equipment is available free for use at Idea Exchange, Old Post Office, Creative Studios.
Valid Idea Exchange membership required.

Use our audio equipment with Audacity to convert your vinyl records to digital MP3 files. Conversion time is equivalent to the runtime of the record. A USB Flash Drive or other storage device is required to save your audio files.

The following is a step-by-step guide that will show you how to convert your cassette tapes to digital.

 

How to Guide

1. Plug in and connect turntable

Plug in and connect the turntable to the computer using the USB cable. See the guide below for main features of the turntable:

turntable main features

2. Launch Audacity

Start Audacity by clicking on the shortcut on the desktop.

Note: Make sure the turntable is connected before you launch Audacity.

Audacity icon

Insert your USB Flash Drive or other storage device into the computer. Click File > Save Project > Save Project. You will see a warning appear – click OK to continue. This warning explains that you are saving the project as an Audacity file (not an audio file). We will save/export the audio file later. Navigate to your storage device and save the Audacity file in the desired location.

save project

 

3. Setup Audacity and Record

Create a new stereo track by clicking Tracks > Add New > Stereo Track.

add new stereo track

Place your record on the player, select the size of your record using the size selector switch (12” or 7”).

size selector switch

Select the playback speed of the record. Set the button in high position for 33RPM, or low position for 45RPM.

platter speed button

Remove the Stylus Guard.

Make sure the tone arm is in the ‘up’ position using the Tone Arm Lift button.

tone arm lift button

Swing the tone arm so it hangs above the beginning of the record.

Press Record in Audacity, then lower the tone arm and press Start at the front of the turntable to play through the first side of the record.

record controls in Audacity

Once side A has finished, press Pause in Audacity. Flip the record over, and repeat the recording process by pressing Record in Audacity first, and then play through side B.

Once your record has played through in its entirety, you now have the option to edit the audio and/or separate it file into individual tracks.

 

4. Edit and Export

To edit your audio and/or split it into individual tracks, see the optional steps later in this guide. If you do not want to edit, follow these steps to export your audio file:

  1. Go to File > Export > Export as MP3
     export as MP3

     

  2. Navigate to the folder where you want to save the MP3 on your personal storage device. You can also change the name of the file. Click Save.
     save file
     
  3. The Metadata Editor will appear. Edit any of the information you want to appear here, such as Artist Name, Album Title etc. Click the OK button in the Metatdata Editor when you are done.
    metadata editor

 

5. (Optional) Remove unwanted audio from the recording

  1. Click the Skip to Start button.
    skip to start button
     
  2. Use the Zoom Tool to zoom in until you can see from the start of the track to the start of the music. You will likely see an area of silence until the music started recording.
     zoom tool
    silence
  3. Using the Selection Tool, click and drag from the start of the music to the start of the track to select the section you want to remove.
    selection tool
    click and drag the section
     
  4. Click on Edit > Delete to remove the selection.
    select delete

Similarly, remove unwanted audio from the end of the recording and from the middle (between sides 1 and 2 of the cassette).

Note: When you are editing the transition between side 1 and side 2 be sure to leave 2 or 3 seconds of silence, similar to what you would find between songs.

Save your work! Click on File > Save Project > Save Project.

 

6. (Optional) Maximize the volume of the recording

If you did the original recording properly and avoided clipping (input meter was in the yellow/orange range), the recording is probably not at the maximum possible volume. In order for the CD to be burned at maximum volume and thus match other CDs in your collection we need to fix this.

Click on Select > All, or use shortcut Ctrl + A

Click on Effect > Normalize...

The default choice in this dialog is to amplify to a maximum of -1.0 dB. The maximum setting is 0 dB, but the default setting of -1.0 dB provides a little headroom as some players can have playback problems with audio at 0 dB. Click OK to normalize.

 

7. (Optional) Label the songs

Mark the first song

  1. Click the Skip to Start button
    skip to start button
     
  2. Click on Edit > Labels > Add Label at Selection, or use shortcut Ctrl + B.
    A new label is created in a new label track underneath the audio track. The contents of the label are selected and ready for editing. If you need to play the track to decide where to place the split points, you can use "Add Label at Playback Position" instead (directly underneath "Add Label at Selection", or use shortcut Ctrl + M).
     
  3. Type in the title or label of the first song.
    First label

Mark the rest of the songs

  1. Using the Selection Tool, click near the beginning of the second song.
    selection tool
     
  2. Repeatedly click the Zoom In button until you can see just the first few seconds of the song.
    Zoom In button.
     
  3. Click as closely as possible to the start of the song. Click on Edit > Labels > Add Label at Selection, or use shortcut Ctrl + B. Type in the title or label of the second song.
     
  4. Repeatedly click the Zoom Out button until you can see the start of the third song. Repeat the steps above to continue adding labels to mark the start of each song.
     Zoom out button

 
When you are done adding labels, you are ready to export the tracks!

 

8. Exporting multiple tracks (after adding labels)

Click on File > Save Other > Export Multiple....

export multiple

Select the location you want to save the files. Click the Choose… button to navigate to your storage device.

Select the Export Format from the drop-down menu:

  • for CD burning, choose 16-bit WAV if using Windows or Linux or AIFF if you're using a Mac
  • for loading into an MP3 player, choose MP3
  • for loading into iTunes/iPod, you can export as WAV and use iTunes to convert the WAVs to AAC or MP3.

Under Split Files Based On:

  • Labels should be checked
  • Include audio before first label should be unchecked, as there is no audio before the first label

Under Name Files:

  • Using Label/Track Name should be checked.

export settings

Click the Export button.

The Metadata Editor will appear for the first song. The Track Title and Track Number will be pre-filled from the labels, but you can enter any additional information for that song that you wish (for example, Artist Name and Album Title).

Click the OK button in the Metatdata Editor (not the Save button).

Metadata Editor will appear for the next and the subsequent songs; as before, enter any additional information and click OK for each window. When you click OK on the window for the last song, all the files will export.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Learn More